Tuesday, February 23, 2010

Oracle SOA 11g with web browser

You must use Firefox 3 or IE 7 for EM of SOA 11g.

And you must use IE 7 for BAM or for FireFox with the IETab add-on (

1 comment:

John Sim said...

sigh.. ieTab is not compatible with FF 3.6.3 :(